Wikimedia MySQL extension issue

Complaints, compliments, suggestions. Have something to say about vegastrike.sourceforge.net? Here's the place to bring it up.

Wikimedia MySQL extension issue

Postby nabaco » Sun Mar 22, 2020 7:15 pm

Hi all,
I'm new on the website and am glad to be able to help and contribute with what I can. I have been going through different wiki pages, mainly reading, and switching broken SVN URLs to GH URLs.

I have noticed that every time I start to edit a wiki page, I get the following error first:

Code: Select all
Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /var/www/vega-strike.org/wiki/mediawiki/extensions/Auth_phpBB.php on line 444

Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in /var/www/vega-strike.org/forums/includes/utf/utf_tools.php on line 166


After the page loads, the error stays in the background. I don't see any effect on the editing experience or results. I just wanted to bring it to the admins's attention.

Best regards,
NaBaCo.
nabaco
Star Pilot
Star Pilot
 
Posts: 4
Topics: 1
Joined: Sun Mar 22, 2020 5:19 pm

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Digg Digg

Return to Website Support & Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron