Page 1 of 1

HOWTO: compile 0.5.1 on ubuntu 10.04

PostPosted: Wed Jul 20, 2011 10:46 am
by rimu
Before trying to compile, install these packages

python-dev
cmake
libavcodec-dev
libogre-dev
libavformat-dev
libglut3-dev
libswscale-dev

by using apt-get or synaptic.

Then follow the normal compile instructions at viewtopic.php?f=5&t=16110

Just thought I'd share :)