Which version of PU / canonHUDs do you use?

Forum for discussing various mods for the VS-engine based upon Privateer. (Please play nice now, and extinguish all flaming materials.
Sincerely, The Management)

Which version of PU / canonHUDs do you use?

Poll ended at Thu Jun 14, 2007 12:43 pm

PU1.1b6
0
No votes
PU1.1b6
0
No votes
PU1.1b6 + a canonHUDs prior to 1.4/1.4fixed
1
13%
PU1.1b6 + a canonHUDs prior to 1.4/1.4fixed
1
13%
PU1.1b6 + canonHUDs1.4/1.4fixed
1
13%
PU1.1b6 + canonHUDs1.4/1.4fixed
1
13%
PU1.1b6-DSE
2
25%
PU1.1b6-DSE
2
25%
PU1.1b6 + canonHUDs1.4 + Hotfix 1
0
No votes
PU1.1b6 + canonHUDs1.4 + Hotfix 1
0
No votes
 
Total votes : 8

Which version of PU / canonHUDs do you use?

Postby Dilloh » Sun Apr 15, 2007 12:43 pm

I'm curious... since the next patch will be available soon, I wonder who is still using PU1.1b6 and if it is worth still developing for it as well as for DSE or just for DSE alone.

I know I could look up my download stats, but some users download multiple times for mirroring, because they don't know that some files aren't necessary no more or simply because the connection breaks and they have to retry.

60 day poll
User avatar
Dilloh
Elite Hunter
Elite Hunter
 
Posts: 1149
Topics: 25
Joined: Mon Aug 14, 2006 8:56 am
Location: Black Forest, Germany

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Digg Digg

Postby micheal_andreas_stahl » Mon Apr 16, 2007 3:35 am

All patches out.

I have had to download most 2-4 time because of my connection.
User avatar
micheal_andreas_stahl
Elite Hunter
Elite Hunter
 
Posts: 1030
Topics: 47
Joined: Mon Apr 10, 2006 3:02 am
Location: Gemini, Troy, Helen


Return to Privateer Universe

Who is online

Users browsing this forum: No registered users and 1 guest

cron