Naves "milspec" defectuosas

Moderator: paynalton

Naves "milspec" defectuosas

Postby Astropajo » Sat Jan 31, 2009 11:05 am

Hola:

En el foro (inglés) he visto que otros jugadores tienen el mismo problema que yo. Este problema es que bastantes naves "milspec", en la práctica, es como si no tuvieran reactor (recharge = 0) o tuvieran uno mucho menos potente que el especificado; resultando que tienen poca o ninguna energía para los escudos y capacitor. Como el "milspec package" suele ocupar mucho espacio, apenas queda sitio para un pequeño reactor que no es suficiente para las necesidades de energía.

Por probar, he hecho una segunda instalación del VegaStrike, pero el problema sigue ahí.

La pregunta es: ¿En algún lugar de vegastrike.sourceforge.net está el archivo (o archivos) correcto para corregir este problema? En el caso de que esté, no he sabido encontrarlo.

(Se me olvidaba: uso la versión 0.5.0, y Windows XP SP2)
Astropajo
Star Pilot
Star Pilot
 
Posts: 5
Topics: 1
Joined: Sat Jul 26, 2008 11:12 am

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Digg Digg

Re: Naves "milspec" defectuosas

Postby MC707 » Sat Jan 31, 2009 5:44 pm

Astropajo wrote:Hola:

En el foro (inglés) he visto que otros jugadores tienen el mismo problema que yo. Este problema es que bastantes naves "milspec", en la práctica, es como si no tuvieran reactor (recharge = 0) o tuvieran uno mucho menos potente que el especificado; resultando que tienen poca o ninguna energía para los escudos y capacitor. Como el "milspec package" suele ocupar mucho espacio, apenas queda sitio para un pequeño reactor que no es suficiente para las necesidades de energía.

Por probar, he hecho una segunda instalación del VegaStrike, pero el problema sigue ahí.

La pregunta es: ¿En algún lugar de vegastrike.sourceforge.net está el archivo (o archivos) correcto para corregir este problema? En el caso de que esté, no he sabido encontrarlo.

(Se me olvidaba: uso la versión 0.5.0, y Windows XP SP2)

Bienvenido Astropajo. Primero necesito un poco de info. Tienes la version que te bajas desde la pagina web de VS o tienes la version SVN (version de development, la que tiene parches antes de que la version oficial salga). En la version SVN puede estar corregido este problema.

Salu2
My Machine: OS: Ubuntu 8.10 (intrepid) 64 bit in a 500GB Maxtor HD @ 7200 RPM, Windows Vista PsyChoses Edition 2009 32 bit in a 500GB Samsung HD @ 7200 RPM CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GPU: nVidia GeForce 9400 GT @ 1024 MB RAM: 3891 MB
Earthlings|The End of the Internet?|FreeWebsite
User avatar
MC707
Venturer
Venturer
 
Posts: 555
Topics: 14
Joined: Sat Jan 17, 2009 10:18 pm
Location: Quito, Ecuador.

Re: Naves "milspec" defectuosas

Postby loki1950 » Sat Jan 31, 2009 6:23 pm

Thanks for the back up Mario my Spanish is almost non-existent basically limited the the Latin derivations :wink: as i do speak French.

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 18/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and DELL E6400 4GB ram/100 GB HD Mint 17.3 6
User avatar
loki1950
The Shepherd
 
Posts: 5700
Topics: 51
Joined: Fri May 13, 2005 1:37 pm
Location: Ottawa

Re: Naves "milspec" defectuosas

Postby MC707 » Sat Jan 31, 2009 6:32 pm

loki1950 wrote:Thanks for the back up Mario my Spanish is almost non-existent basically limited the the Latin derivations :wink: as i do speak French.

Enjoy the Choice :)

No problema. I can speak spanish just as well as I can speak english. I got you covered, loki. :D
My Machine: OS: Ubuntu 8.10 (intrepid) 64 bit in a 500GB Maxtor HD @ 7200 RPM, Windows Vista PsyChoses Edition 2009 32 bit in a 500GB Samsung HD @ 7200 RPM CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GPU: nVidia GeForce 9400 GT @ 1024 MB RAM: 3891 MB
Earthlings|The End of the Internet?|FreeWebsite
User avatar
MC707
Venturer
Venturer
 
Posts: 555
Topics: 14
Joined: Sat Jan 17, 2009 10:18 pm
Location: Quito, Ecuador.

Re: Naves "milspec" defectuosas

Postby Astropajo » Sat Jan 31, 2009 8:38 pm

Hola, MC707 (y loki1950). Gracias por responder tan rápido.

La versión que tengo es la que se coge de la página (vegastrike.sourceforge.net), arriba a la derecha, donde pone:
Get Vega Strike
Latest Stable: 0.5.0
...ésa es la que tengo, la "latest stable 0.5.0" (sin parches ni nada parecido). No es la versión SVN.

En estos enlaces parece que se habla del problema:
viewtopic.php?f=1&t=13393#p107972
https://sourceforge.net/tracker/index.p ... tid=119507
Hace varias semanas, en algún otro lugar del foro leí sobre este mismo problema. Pero no anoté aquel enlace.

Lo interesante sería saber si alguien ha corregido el archivo (o archivos) adecuado y si ese archivo corregido está disponible en algún "lugar conocido", para poder copiarlo y sobreescribirlo sobre el archivo defectuoso, en el caso de que esto pueda ser válido. Me imagino que el archivo defectuoso es el "units.csv" (solamente me lo imagino, no sé de estas cosas). Sé que hay editores para editar los archivos y cambiar las características de las naves, y he instalado un par de estos editores; pero no sé qué valores son los correctos ni en qué lugares del archivo hay que ponerlos. Por eso pregunto, por si alguien ya lo ha hecho.

¡Hasta pronto!

-Astropajo-
Astropajo
Star Pilot
Star Pilot
 
Posts: 5
Topics: 1
Joined: Sat Jul 26, 2008 11:12 am

Re: Naves "milspec" defectuosas

Postby MC707 » Sat Jan 31, 2009 9:12 pm

Creo que ese es el problema principal. Tu tienes la versión estable, osea que desde que salió, no se ha actualizado. La versión en desarrollo (development version o SVN) tiene muchas actualizaciones que la versión estable no tendrá hasta que salga la siguiente versión oficial. No estoy seguro si las naves milspec ya hayan sido corregidas, pero si instalas la versión en desarrollo es posible que ya estén corregidos los defectos. Si instalas la versión SVN (desarrollo) y las naves milspec siguen defectuosas, entonces probablemente sea un error que todavía no es corregido. Yo personalmente te recomendaría que instales la versión en desarrollo, aunque (según lo que tú dijiste) tú tienes Windows XP, mientras que yo tengo Linux Ubuntu, así que no podría ayudarte mucho a instalarla en XP. Lo que podrías hacer es ir al Manual (Wiki) y seguir las instrucciones (en windows es relativamente fácil). Ve a ESTA PÁGINA y busca instalación SVN.

Astropajo wrote:La pregunta es: ¿En algún lugar de vegastrike.sourceforge.net está el archivo (o archivos) correcto para corregir este problema? En el caso de que esté, no he sabido encontrarlo.

La version SVN (desarrollo) te permite bajarte los archivos para corregir el problema.
My Machine: OS: Ubuntu 8.10 (intrepid) 64 bit in a 500GB Maxtor HD @ 7200 RPM, Windows Vista PsyChoses Edition 2009 32 bit in a 500GB Samsung HD @ 7200 RPM CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GPU: nVidia GeForce 9400 GT @ 1024 MB RAM: 3891 MB
Earthlings|The End of the Internet?|FreeWebsite
User avatar
MC707
Venturer
Venturer
 
Posts: 555
Topics: 14
Joined: Sat Jan 17, 2009 10:18 pm
Location: Quito, Ecuador.

Re: Naves "milspec" defectuosas

Postby Astropajo » Sun Feb 01, 2009 4:59 pm

Hum... no sé si instalar la versión SVN. Supongo que tendrá cosas nuevas interesantes, pero también nuevos fallos que se irán corrigiendo sobre la marcha (aunque igual me equivoco al suponer esto, claro). Quizá más adelante me anime a instalar la SVN, sobre todo si la próxima "versión estable" tarda mucho en llegar.

Tengo algunas preguntas y sugerencias sobre distintos temas: comportamiento de las "facciones", consumo de combustible, etc. ¿Voy abriendo nuevos "topics" para ello, como he hecho con el tema de las naves milspec?

-Astropajo-
Astropajo
Star Pilot
Star Pilot
 
Posts: 5
Topics: 1
Joined: Sat Jul 26, 2008 11:12 am

Re: Naves "milspec" defectuosas

Postby MC707 » Mon Feb 02, 2009 9:46 pm

Astropajo wrote:Hum... no sé si instalar la versión SVN. Supongo que tendrá cosas nuevas interesantes, pero también nuevos fallos que se irán corrigiendo sobre la marcha (aunque igual me equivoco al suponer esto, claro). Quizá más adelante me anime a instalar la SVN, sobre todo si la próxima "versión estable" tarda mucho en llegar.

Bueno, en linux es (me parece) mas dificil instalar SVN(aunque yo hice un tutorial para ayudar a los usuarios de linux :D ), asi que deberias aprovechar tu windows XP. La version SVN tiene nueva musica y muchas muchas muchas actualizaciones. Te recomendaria tambien porque me parece que la siguiente version estable va a venir en un buen tiempo (espero que no :evil:).

Astropajo wrote:Hum... no sé si instalar la versión SVN. Supongo que tendrá cosas nuevas interesantes, pero también nuevos fallos que se irán corrigiendo sobre la marcha (aunque igual me equivoco al suponer esto, claro). Quizá más adelante me anime a instalar la SVN, sobre todo si la próxima "versión estable" tarda mucho en llegar.
Tengo algunas preguntas y sugerencias sobre distintos temas: comportamiento de las "facciones", consumo de combustible, etc. ¿Voy abriendo nuevos "topics" para ello, como he hecho con el tema de las naves milspec?

Bueno si sabes un poco de ingles podrias investigar en los foros. Si buscaste bien y no hay nada de lo que buscas, creo que puedes abrir nuevos topics o en este topico. Tambien me puedes preguntar a mi :)
My Machine: OS: Ubuntu 8.10 (intrepid) 64 bit in a 500GB Maxtor HD @ 7200 RPM, Windows Vista PsyChoses Edition 2009 32 bit in a 500GB Samsung HD @ 7200 RPM CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GPU: nVidia GeForce 9400 GT @ 1024 MB RAM: 3891 MB
Earthlings|The End of the Internet?|FreeWebsite
User avatar
MC707
Venturer
Venturer
 
Posts: 555
Topics: 14
Joined: Sat Jan 17, 2009 10:18 pm
Location: Quito, Ecuador.

Re: Naves "milspec" defectuosas

Postby Astropajo » Thu Feb 05, 2009 8:31 pm

Si has usado Windows, ya sabrás que "se rompe él solito"... por eso me da un poco de "yuyu" instalar cosas; nunca se sabe qué puede pasar. Y aunque no va mal, ya empieza a ir "poco fino" este Windows. Es por eso que, de momento, no tengo muchas ganas de instalar el "Tortoise" (creo que se llama así) para poder después instalar la versión SVN. Cuanto más tiempo vaya pasando sin salir la nueva "versión estable", más curiosidad y ganas me irán entrando de instalar el Tortoise y demás. El Linux sé que existe, pero nada más; nunca lo he usado, y no sé si alguna vez me animaré a usarlo (me da pereza aprender a usarlo).

Mi "inglés" me da para muy poco, por eso escribo aquí y no en el foro inglés (sería peor que los apaches de las películas "western"). Lo leo de vez en cuando, y entiendo más o menos las ideas generales (no siempre); pero me pierdo muchos detalles. No podría mantener un diálogo escrito. Pero, poco a poco, sí que he leído bastante del foro inglés. Algunas cosas, como lo de las naves milspec, sí que las he encontrado allí. Otras cosas no las he visto, o bien son algo parecidas pero no lo suficiente a las que yo planteo (eso creo entender).

Lo que me dices de "preguntarte a ti", ¿cómo sería? ¿mediante "mensaje privado" o algo así, de aquí, del foro? Yo como mejor te vaya, de la forma que sea más cómoda y menos trabajosa para ti.

-Astropajo-
Astropajo
Star Pilot
Star Pilot
 
Posts: 5
Topics: 1
Joined: Sat Jul 26, 2008 11:12 am

Re: Naves "milspec" defectuosas

Postby MC707 » Thu Feb 05, 2009 8:47 pm

Astropajo wrote:Si has usado Windows, ya sabrás que "se rompe él solito"... por eso me da un poco de "yuyu" instalar cosas; nunca se sabe qué puede pasar. Y aunque no va mal, ya empieza a ir "poco fino" este Windows. Es por eso que, de momento, no tengo muchas ganas de instalar el "Tortoise" (creo que se llama así) para poder después instalar la versión SVN. Cuanto más tiempo vaya pasando sin salir la nueva "versión estable", más curiosidad y ganas me irán entrando de instalar el Tortoise y demás. El Linux sé que existe, pero nada más; nunca lo he usado, y no sé si alguna vez me animaré a usarlo (me da pereza aprender a usarlo).

Si, windows se rompe solito xD :lol: por eso me cambie a linux :wink: . Bueno, yo estuve como tú hace unos dos meses: con pereza y *miedo* de usar linux. Luego instale Ubuntu y ahora me siento de maravilla. Instalar ubuntu es gratis 100% y es MUY fácil. Si quisieras instalar Ubuntu, mandame un mensaje personal (PM) y te doy mi email para chatear por el messenger y ayudarte a instalar ubuntu. De ahi podrias instalar la version SVN con la guía que yo hice (prácticamente solo copy-paste). :mrgreen:

Astropajo wrote:Lo que me dices de "preguntarte a ti", ¿cómo sería? ¿mediante "mensaje privado" o algo así, de aquí, del foro? Yo como mejor te vaya, de la forma que sea más cómoda y menos trabajosa para ti.

Bueno, creo que lo mejor seria que preguntes en los foros (español por supuesto). Así, si otras personas que hablan español tienen el mismo problema que tú, ellos podrán venir y buscar en los foros en español. Creo que yo seria el unico que te responderia en español aún asi. Pregunta todo lo que quieras, aqui estamos (estoy xD) para ayudarte. :mrgreen:
My Machine: OS: Ubuntu 8.10 (intrepid) 64 bit in a 500GB Maxtor HD @ 7200 RPM, Windows Vista PsyChoses Edition 2009 32 bit in a 500GB Samsung HD @ 7200 RPM CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GPU: nVidia GeForce 9400 GT @ 1024 MB RAM: 3891 MB
Earthlings|The End of the Internet?|FreeWebsite
User avatar
MC707
Venturer
Venturer
 
Posts: 555
Topics: 14
Joined: Sat Jan 17, 2009 10:18 pm
Location: Quito, Ecuador.



Return to Spanish Translation

Who is online

Users browsing this forum: No registered users and 1 guest