Mouse in main menu

Find any bugs in Vega Strike? See if someone has already found it, or report them here!

Mouse in main menu

Postby slackhead » Thu Dec 24, 2015 6:02 pm

Hi,

I've just installed VS after maybe a year or two away. I'm using SVN version on Slackware Linux.

When I start the game and the main menu appears, the mouse will keep jumping back to the the centre of the screen and not allow me to click any menu item. I've tried changing graphic/mouse/joystick settings in vssetup, but nothing helps.

I seem to recall I may have had this problem before but I forget how I fixed it. Any ideas?
slackhead
Star Pilot
Star Pilot
 
Posts: 6
Topics: 2
Joined: Thu Dec 24, 2015 5:51 pm

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Digg Digg

Re: Mouse in main menu

Postby loki1950 » Thu Dec 24, 2015 10:12 pm

Hi slackhead IIRC it may be the cursor setting that you need to change from hardware to software or in the reverse it's related to the SDL library that handles input/output if that does not work could you post the log files stdout and stderr they are in .vegastrike in your home directory it's a hidden folder.

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 18/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and DELL E6400 4GB ram/100 GB HD Mint 17.3 6
User avatar
loki1950
The Shepherd
 
Posts: 5708
Topics: 51
Joined: Fri May 13, 2005 1:37 pm
Location: Ottawa

Re: Mouse in main menu

Postby slackhead » Thu Dec 24, 2015 11:07 pm

Thanks for the reply. I found it was running unclutter was messing with it.
slackhead
Star Pilot
Star Pilot
 
Posts: 6
Topics: 2
Joined: Thu Dec 24, 2015 5:51 pm

Re: Mouse in main menu

Postby loki1950 » Fri Dec 25, 2015 8:22 am

Glad you can play :D Have a happy Christmas.

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 18/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and DELL E6400 4GB ram/100 GB HD Mint 17.3 6
User avatar
loki1950
The Shepherd
 
Posts: 5708
Topics: 51
Joined: Fri May 13, 2005 1:37 pm
Location: Ottawa


Return to Bug Triage

Who is online

Users browsing this forum: No registered users and 2 guests

cron