[FIXED] SVN not reading config properly

Find any bugs in Vega Strike? See if someone has already found it, or report them here!

[FIXED] SVN not reading config properly

Postby Hicks » Fri Dec 09, 2011 11:30 pm

Think something is wrong with the the SVN version at the moment, no matter what i set the resolution to in setup, it will only display 1366x768. I checked the config file and it is set as 512x384, and its definatly not showing that size. i have the last beta and it works with that, its just the svn playing up
Last edited by Hicks on Sat Dec 10, 2011 5:53 pm, edited 1 time in total.
Hicks
Bounty Hunter
Bounty Hunter
 
Posts: 153
Topics: 10
Joined: Sat Oct 22, 2011 2:17 am

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Digg Digg

Re: SVN not reading config properly

Postby klauss » Fri Dec 09, 2011 11:59 pm

Which config file did you check?

It wouldn't hurt to attach it so we can take a look.
Oíd mortales, el grito sagrado...
Call me "Menes, lord of Cats"
Wing Commander Universe
User avatar
klauss
Elite
Elite
 
Posts: 7243
Topics: 55
Joined: Mon Apr 18, 2005 7:40 am
Location: LS87, Buenos Aires, República Argentina

Re: SVN not reading config properly

Postby pheonixstorm » Sat Dec 10, 2011 12:11 am

and make sure you can read/write to the file.. or better yet, can you change anything else and it stays?
Because of YOU Arbiter, MY kids? can't get enough gas. OR NIPPLE! How does that mkae you feeeel? ~ Halo
User avatar
pheonixstorm
Elite
Elite
 
Posts: 1567
Topics: 113
Joined: Mon Jan 25, 2010 7:03 pm

Re: SVN not reading config properly

Postby Hicks » Sat Dec 10, 2011 12:38 am

from stderr
Code: Select all
CONFIGFILE - No config found in home : C:\Vegastrike\Development Version\data/.vegastrike/vegastrike.config
CONFIGFILE - No home config file found, using datadir config file : C:\Vegastrike\Development Version\data/vegastrike.config


uploaded the config file and stderr. Tried turning the sound off but it still came on. Read/write is fine, can change the file.
Attachments
vegastrike.config
(60.35 KiB) Downloaded 99 times
stderr.txt
(3.03 KiB) Downloaded 199 times
Hicks
Bounty Hunter
Bounty Hunter
 
Posts: 153
Topics: 10
Joined: Sat Oct 22, 2011 2:17 am

Re: SVN not reading config properly

Postby pheonixstorm » Sat Dec 10, 2011 10:14 am

those are normal for whatever reason
Because of YOU Arbiter, MY kids? can't get enough gas. OR NIPPLE! How does that mkae you feeeel? ~ Halo
User avatar
pheonixstorm
Elite
Elite
 
Posts: 1567
Topics: 113
Joined: Mon Jan 25, 2010 7:03 pm

Re: SVN not reading config properly

Postby klauss » Sat Dec 10, 2011 10:33 am

You're absolutely right. SVN's config file was inconsistent, I just don't know how it didn't affect me but it did affect you.

In any case, I just committed a fix.
Oíd mortales, el grito sagrado...
Call me "Menes, lord of Cats"
Wing Commander Universe
User avatar
klauss
Elite
Elite
 
Posts: 7243
Topics: 55
Joined: Mon Apr 18, 2005 7:40 am
Location: LS87, Buenos Aires, República Argentina

Re: SVN not reading config properly

Postby Hicks » Sat Dec 10, 2011 5:53 pm

All working for me now with the new fix
Hicks
Bounty Hunter
Bounty Hunter
 
Posts: 153
Topics: 10
Joined: Sat Oct 22, 2011 2:17 am



Return to Bug Triage

Who is online

Users browsing this forum: No registered users and 4 guests

cron