[Svn-version Windows] crash on startup

Find any bugs in Vega Strike? See if someone has already found it, or report them here!

[Svn-version Windows] crash on startup

Postby Rift » Wed Mar 09, 2011 12:05 pm

Hi.
While a install of VS0.5.0 works fine, i was attempting to get a version of the svn to play, but no matter what revision i picked for the win32 and data folders it still crashed while loading images shortly after the vegastrike.exe is run. The actual image file it crashed on changed depending on the version, but it always crashed before reaching the main menu.
This includes testing 12933-revision for both win32/data folders, [it crashes, the loading text on the bottom of the screen is "loading: black.png" as it crashes]
[12933 being the revision suggeted as working by the wiki]
The actual error message is "Microsfot Visual C++ Runtime Library" and Runtime error.
Thinking that maybe this was my C++ redistributable[even though it works fine with other games that use it] i uninstalled/reinstalled it, to no effect.

Also: I am running Windows Vista 32-bit
Any ideas?
Rift
Just a tourist with a frag'd nav console
Just a tourist with a frag'd nav console
 
Posts: 3
Topics: 2
Joined: Thu Oct 04, 2007 7:25 pm
Location: Canada

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Digg Digg

Re: [Svn-version Windows] crash on startup

Postby klauss » Wed Mar 09, 2011 1:28 pm

Yes, the .exe in SVN is one revision too old :$

You can wait until we update the exe, or revert data/modules/main_menu.py the data to revision 13130
Oíd mortales, el grito sagrado...
Call me "Menes, lord of Cats"
Wing Commander Universe
User avatar
klauss
Elite
Elite
 
Posts: 7243
Topics: 55
Joined: Mon Apr 18, 2005 7:40 am
Location: LS87, Buenos Aires, República Argentina

Re: [Svn-version Windows] crash on startup

Postby Rift » Wed Mar 09, 2011 1:40 pm

thanks it works now.
I think my issue was i wasn't deleting/regetting the vegastrike.config file between version changes :roll:
Rift
Just a tourist with a frag'd nav console
Just a tourist with a frag'd nav console
 
Posts: 3
Topics: 2
Joined: Thu Oct 04, 2007 7:25 pm
Location: Canada

Re: [Svn-version Windows] crash on startup

Postby ATDestroy » Wed Mar 09, 2011 3:05 pm

Thanks, I've been having this issue too, I'll try this fix when I get home.
ATDestroy
Atmospheric Pilot
Atmospheric Pilot
 
Posts: 1
Joined: Sun Mar 06, 2011 5:25 pm

Re: [Svn-version Windows] crash on startup

Postby pheonixstorm » Thu Mar 10, 2011 6:47 pm

Windows binary updated.

New windows installer will be online very soon.
Because of YOU Arbiter, MY kids? can't get enough gas. OR NIPPLE! How does that mkae you feeeel? ~ Halo
User avatar
pheonixstorm
Elite
Elite
 
Posts: 1567
Topics: 113
Joined: Mon Jan 25, 2010 7:03 pm



Return to Bug Triage

Who is online

Users browsing this forum: No registered users and 1 guest

cron