Slow Auto pilot?????

Post your best tactics and strategies for getting the big bux in Vega Strike

Slow Auto pilot?????

Postby Son of Kong » Mon Sep 03, 2012 12:09 pm

I'm enjoying Vega strike but find it frustrating to leave a planet only to find that some one is knocking seven bells out of my ship when I've engaged the autopilot? For some reason, autopilot seems to to wait.... why.... surely, if you set autopilot to go, it should go...why the long wait. Is this a bug or what :?: . If it is,were can I solve it :(
Son of Kong
Atmospheric Pilot
Atmospheric Pilot
 
Posts: 1
Topics: 1
Joined: Mon Sep 03, 2012 12:00 pm

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Digg Digg

Re: Slow Auto pilot?????

Postby pheonixstorm » Fri Sep 14, 2012 11:09 pm

Not really a bug but part of the game mechanics. Inside any gravity well it takes a bit to escape far enough away for the spec drive to kick it. Would be better to use the ap from Privateer or the way EVE handles warping away from a target (minus the flying through a planet/station).
Because of YOU Arbiter, MY kids? can't get enough gas. OR NIPPLE! How does that mkae you feeeel? ~ Halo
User avatar
pheonixstorm
Elite
Elite
 
Posts: 1567
Topics: 113
Joined: Mon Jan 25, 2010 7:03 pm

Re: Slow Auto pilot?????

Postby siamon » Wed Jul 31, 2013 5:46 am

I experimented with the save, sell, load method so there was a franklin pd turret available in the shop, and I was unable to mount it into a destroyed_blank mount but apparently it won't fit. I assume that the turret itself is part of the mount, and it's just the weapon I was trying to buy there. Given that any other subsystem can be repaired by a robot in flight, it seems a little odd that turrets can't be repaired. Is this deliberate, or do I need to look harder? Would somewhere that sells turret weapons have the ability to fix a destroyed mount?
siamon
Atmospheric Pilot
Atmospheric Pilot
 
Posts: 1
Joined: Wed Jul 31, 2013 5:42 am

Re: Slow Auto pilot?????

Postby klauss » Wed Jul 31, 2013 7:28 am

Well, robots can't repair destroyed upgrades either. Otherwise, yeah, it seems they should be able to repair turret components (as long as they're not destroyed)
Oíd mortales, el grito sagrado...
Call me "Menes, lord of Cats"
Wing Commander Universe
User avatar
klauss
Elite
Elite
 
Posts: 7243
Topics: 55
Joined: Mon Apr 18, 2005 7:40 am
Location: LS87, Buenos Aires, República Argentina

Re: Slow Auto pilot?????

Postby TBeholder » Wed Jul 31, 2013 9:18 am

Also, technically it should try to reach 20x governor speed ("auto_physics", "auto_docking_speed_boost", "20") while in docking area.
May want to add another multiplier for "when out of landing range, but mass-interdicted too much" In my ASAP improvement.

Also, there were discussions about adding trading stations to all developed planets (if it could have more than one ship at a time for sale, well...) to take all the external trade up there. We'd need stations with prices close to the planet below rather than their own completely independent setup, of course.
Then the capships can be made incapable of landing at all, and atmospheric model may be made even more tedious (no huge docking squares - go all the way to your assigned landing pad and don't crash in process... or let the autodocking routine handle it just as slowly). Because then there usually won't be compelling reasons to land at all, you'll do it just to take the bread (or spare parts, more likely) out of system shuttlers' mouths. :)
"Two Eyes Good, Eleven Eyes Better." -Michele Carter
User avatar
TBeholder
Elite Venturer
Elite Venturer
 
Posts: 732
Topics: 38
Joined: Fri Apr 14, 2006 7:40 pm
Location: chthonic safety

Re: Slow Auto pilot?????

Postby erum » Thu Oct 24, 2013 3:52 am

i lik ethis post
erum
Atmospheric Pilot
Atmospheric Pilot
 
Posts: 1
Joined: Thu Oct 24, 2013 3:41 am

Re: Slow Auto pilot?????

Postby pheonixstorm » Thu Oct 24, 2013 1:13 pm

Off topic:
Place yer bets, we might have a new spammer!
Because of YOU Arbiter, MY kids? can't get enough gas. OR NIPPLE! How does that mkae you feeeel? ~ Halo
User avatar
pheonixstorm
Elite
Elite
 
Posts: 1567
Topics: 113
Joined: Mon Jan 25, 2010 7:03 pm

Re: Slow Auto pilot?????

Postby loki1950 » Thu Oct 24, 2013 2:21 pm

pheonixstorm wrote:Off topic:
Place yer bets, we might have a new spammer!


Maybe he is quite terse though :wink: judging by some other posts of his on an other forum I do check the new guys :lol:

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 18/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and DELL E6400 4GB ram/100 GB HD Mint 17.3 6
User avatar
loki1950
The Shepherd
 
Posts: 5701
Topics: 51
Joined: Fri May 13, 2005 1:37 pm
Location: Ottawa

Re: Slow Auto pilot?????

Postby hodgicus » Mon Aug 04, 2014 6:50 am

erum wrote:i lik ethis post

likking ethis post is against forum rules, pal

rtn to topic
when i realized the SPEC was killing my exit speed near g wells, i started switching to combat mode and vectoring out a ways b4 engaging the autopilot...
...this rank newbie trick will probably get me killed pretty soon, but so far no one is after me.
hodgicus
Just a tourist with a frag'd nav console
Just a tourist with a frag'd nav console
 
Posts: 3
Joined: Mon Aug 04, 2014 4:36 am

Re: Slow Auto pilot?????

Postby Itusa » Fri Aug 08, 2014 11:56 am

Anyone tried spamming F1-F3? That would solve the getting blasted every five seconds.

Auto pilot gets me up to minimum max thrust speed while in "maneuvre" mode, regardless if you're in travel mode (what is that mode for anyways?)

This is typically between 200 and 350. As poster above mentioned, the gravity wells kinda suck but the only thing I can think of is to keep it in manual mode until you're at a safe distance (eg. outside of the well), then hot foot it with a blast of Shift-A.

But if you're in a vessel with 8500% mass (base) then you might be beneficial to either a) eject cargo, b) use travel mode up to about 6 or 700 at least then hot foot it otherwise it's really slow to get up to a decent speed and you have your shields down during that time...
Operating System: (Linux) Ubuntu 16.10 (Yakkety)
Vegastrike-taose: 0.5.1
Itusa
Hunter
Hunter
 
Posts: 85
Topics: 25
Joined: Wed Jul 30, 2014 10:59 am

Re: Slow Auto pilot?????

Postby loki1950 » Fri Aug 08, 2014 2:06 pm

Try engaging in combat in travel mode average time of the engagement can be measured in mili-seconds as in was that a ship that just went by.BTW the auto-pilot will get you out off that gravity well faster that trying it in manual mode there are threads of several pages bemoaning the lack of an auto-pilot before we introduced it :mrgreen: The only way to speed things up is to reduce the scale of our systems to ridiculous levels ie:less than 1/100 of actual size.

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 18/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and DELL E6400 4GB ram/100 GB HD Mint 17.3 6
User avatar
loki1950
The Shepherd
 
Posts: 5701
Topics: 51
Joined: Fri May 13, 2005 1:37 pm
Location: Ottawa

Re: Slow Auto pilot?????

Postby Itusa » Fri Aug 08, 2014 2:23 pm

That...altogether depends on where your destination is and your mass, because I now HATE auto pilot.

One example. I want to say travel from Everett to Mining Base Serenity and I have a mass of 9001%. So I leave Everett toggle (N) to the Cephid 17 portal, then tap auto (A).

So. The vessel (an oversized brick) doesn't point straight at Cephid 17 and fly (big object in the way, that's logical), no in fact it spends five minutes going in a 90degree direction to it (the mathematical term eludes me). Then, once it has escaped the gravity well, it rotates immediately to the destination and engages the spec drive. All good right? (*twitch*).

Off we fly to the Cephid portal and when we get there, (a few hundred thousand kilometers away) the auto cuts out and I'm left with an initial speed that sends the portal flying across my screen. (Of course I know it's me moving and not the portal, but the effect is the same)...for the next hour until my speed finally drops to zero.

Aim for the portal, shift-A, j for the portal. Toggle for mining base serenity...engage A.

Ship flies in the other direction again to escape from the gravity well and we're left in the same situation. *rage*.

So now. I do this manually (thrusters until I'm far enough away from the planet to engage shift-a), once I'm far enough away from the planet (space station or portal) to be unaffected then I *might* engage the auto pilot. Sometimes I shift-a through the remainder of the gravity well, even if that means travelling through it horizontally for a short distance. (I.e getting around the planet because my destination is just round the corner, say 95 degrees).

I find that even though it gets me to my destination slower, it means I can dock faster! =D

In otherwords, some features of the auto pilot, need to be...uh...adjusted before I think it'll be anything useful. I would much prefer to enter a flight plan myself than leave it to the computer (which has and continues to send me right into a star, or if I have 9000% mass, right into my destination...for some reason stopping a plowshare with 9000% mass, is...uh...hard even if I one-eighty and engage tab, selecting y and engaging full thrusters too).
Operating System: (Linux) Ubuntu 16.10 (Yakkety)
Vegastrike-taose: 0.5.1
Itusa
Hunter
Hunter
 
Posts: 85
Topics: 25
Joined: Wed Jul 30, 2014 10:59 am

Re: Slow Auto pilot?????

Postby loki1950 » Fri Aug 08, 2014 5:59 pm

The reason is simple vectors speed plus direction both have to agree that and at 9000% inertia is the main issue so both acceleration/deceleration will be slow unless you really beef up the thrusters.I have usually no problems decelerating after the auto toggles off IIRC that is around 25 km from the selected target I just hit the backspace key.

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 18/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and DELL E6400 4GB ram/100 GB HD Mint 17.3 6
User avatar
loki1950
The Shepherd
 
Posts: 5701
Topics: 51
Joined: Fri May 13, 2005 1:37 pm
Location: Ottawa

Re: Slow Auto pilot?????

Postby Itusa » Sat Apr 29, 2017 11:45 pm

That'll be something to do with your mass not exceeding something like 2500% :D

I have one question...does rotating the ship 180° and then firing after burners actually slow you down faster? O.o
Operating System: (Linux) Ubuntu 16.10 (Yakkety)
Vegastrike-taose: 0.5.1
Itusa
Hunter
Hunter
 
Posts: 85
Topics: 25
Joined: Wed Jul 30, 2014 10:59 am

Re: Slow Auto pilot?????

Postby loki1950 » Sun Apr 30, 2017 8:40 am

I have one question...does rotating the ship 180° and then firing after burners actually slow you down faster? O.o


Don't know it should if the physics are anyway real then yes but in system travel is really a game mechanic as real time physics would take days and months and be boring.

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 18/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and DELL E6400 4GB ram/100 GB HD Mint 17.3 6
User avatar
loki1950
The Shepherd
 
Posts: 5701
Topics: 51
Joined: Fri May 13, 2005 1:37 pm
Location: Ottawa



Return to Gameplay Tactics

Who is online

Users browsing this forum: No registered users and 2 guests