No sound on Mac OS X

Forum For Privateer Remake
Post Reply
zendragon
Atmospheric Pilot
Atmospheric Pilot
Posts: 1
Joined: Sat Nov 03, 2007 5:49 pm

No sound on Mac OS X

Post by zendragon »

Hey guys.... I recently DL'd PR 1.2, and promply got hooked all over again... but I can't seem to get sound effects. Music is fine, though. I already tried FX-only, but still no sound.
I did also try GG, and sound/music/speech is fine there, but I'd much rather play PR for all of the extra goodies... Any ideas?

I'm running Mac OS X 10.4 on a aluminum iMac 20" 2.4Ghz. Will be upgrading to 10.5 next week or so....

PS: also... it seems sometimes the keys don't quite respond, especially "t" and "h" for targetting (I keep having to use "y"), and the comms are a bit buggy too... eg. I ask for docking request and nothing happens, comms screen doesn't change and there's no reply...

Thx for any help...
Someonelse
Just a tourist with a frag'd nav console
Just a tourist with a frag'd nav console
Posts: 3
Joined: Thu Jan 29, 2009 1:11 am

Re: No sound on Mac OS X

Post by Someonelse »

I have the exact same problem, I'm running it on an Intel Mac.
I can't believe this post has been up over a year and not a single response from anyone.
loki1950
The Shepherd
Posts: 5788
Joined: Fri May 13, 2005 8:37 pm
Location: Ottawa
Contact:

Re: No sound on Mac OS X

Post by loki1950 »

As i mentioned in replying to your first post nobody has actually been working on PR for about two years but i should have noticed the no response to this post :oops:

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 19.2/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and Lenovo ideapad 320-15ARB Win 10/Mint 19.2
Post Reply